@Robert Website issues

October 6, 2015, 4:06 AM

Hi Robert,
There are lots of website issues that I noticed on the site in the past few days.
Popups everyware, even Adblock can't get rid of them.
Mobile site has random popups that go to the App Store.
Embedding with imagr no longer works, but I can get around that.
Thanks for all the support with the previous issues!
Jaiden

Replies (14)

October 6, 2015, 7:10 AM

I'm not having these issues on my home or work machine. Last time I had problems with pop-ups it was an adware/virus.

October 6, 2015, 7:21 AM

I have never seen a pop up on TPI. Not on a tablet, a smartphone or a laptop.

October 6, 2015, 8:04 AM

I also had a problem the other day. The was an ad stuck.... Did not matter where I was, the ad was following my scrolling. It was kind of spooky.... (Halloween Pun)

But seem not robe an issue right now...


October 6, 2015, 9:55 AM

I haven't had that problem and I check this website with my ipad and phone all the time

October 6, 2015, 11:00 AM

There was a problem with an ad for some readers right after we switched to the new design, but we found and killed that one. Pop-ups and other stuff sounds like something else, though.

General tip: When you start seeing pop ups and extra ads on sites you've visited without incident before, it's time to run an anti-virus on your computer. Almost all of the time, that addresses the problem.

October 6, 2015, 1:09 PM

Robert is correct. When you start seeing pop-ups scan for viruses. Unless, of course, it's a pop-up ads for '7097-060719' -- Book One in the Theme Park Trilogy by T. H. Creative. Available for download at Amazon. :OP

October 6, 2015, 6:47 PM

My only problem is that every once in a while, a video ad prevents me from scrolling down. This problem is very rare, but I just wanted to notify y'all.

October 6, 2015, 7:07 PM

I'll look into that one. Happened to me once, too, but I thought it was just my connection dropping.

October 6, 2015, 7:46 PM

I've gotten that on occasion as well, Juan. I've also found that sometimes I've encountered massive lag due to several video ads at once, but I'm guessing that is due to the ads and not a website issue.

October 7, 2015, 1:28 PM

No website issues for me, but a suggestion from a long-time reader...

The "Comments (5)" text at the bottom of each article would ideally link directly to the comments. Currently it's non-clickable. I have to click the title of the article then scroll down to the comments.

Otherwise thanks for the great content!!

October 7, 2015, 9:44 PM

Thanks Mike. You know, I swear that I had coded it to work that way, but as some point in the redesign I must have lost that and, until you mentioned it, I hadn't caught that those didn't link anymore. I'll get on that this weekend. Thanks again.

October 8, 2015, 4:32 PM

This is what I get on my mac running Opera when I try to access the blog flume. The discussion forum is fine.
Screen Shot 2015 10 08 at 7 28 59 PM

Screen Shot 2015 10 08 at 7 29 10 PM

October 8, 2015, 4:41 PM

Same issue with chrome.

October 8, 2015, 5:16 PM

Fixed.

This discussion has been archived and is no longer accepting responses.



Discounted Park Tickets

  Orlando attractions

  Southern California attractions

Get Our Newsletter

Read Robert's Book

Stories from a Theme Park Insider